자유롭게 게시물을 올릴수있는 게시판입니다.
  • 유년추억
  • 학교생활
  • 입시준비
  • 대학생활
  • 군생활
  • 알바생활
  • 취업준비
  • 직장생활
  • 원룸생활
  • 연애중
  • 결혼준비
  • 집안살림
  • 자녀교육
  • 창업준비
  • 이민유학
  • 노후생활
  • 전체보기


윈 2000에서 불필요한 서비스를 없애서 성능 UP~~;;

 
- Clipbook Service
- Computer Browser Service
- Internet Connection Sharing Service
- Indexing Service
- Infared Monitor Service
- NetMeeting Remote Desktop Sharing Service
- Remote Registry Service
- Routing and Remote Access Service
- Server Service
- Simple TCP/IP Service
- SMTP Service
- FTP Publishing Service
- Telnet Service
- Task Scheduler Service
- Terminal Service
- Windows Media Services

이것들이 불필요한 것들입니다..

- Logical Logging Manager
- Network Connections
- NTLM Security Support Provider
- Plug and Play
- Server
- Workstation
- Removeable Strage
- Security Accounts Manager
- Windows Management Instrumentation
- Windows Management Instrumentation driver extensions
- WMDM PMSP Service
- Application Management

이건 윈도우가 필요로 하는 최소한의 서비스 이구여..지우시면 안됩니다..

Clipbook 클립북 뷰어를 지원하여 데이터 "페이지"를 만들고 공유하여 원격 컴퓨터에서 볼 수 있게 합니다.

COM+ Event System 가입한 COM(구성 요소 개체 모델) 구성 요소에 이벤트를 자동으로 배포합니다.

Computer Browser 네트워크에 있는 컴퓨터의 최신 목록을 유지하고, 요청하는 프로그램에게 그 목록을 제공합니다.

Distributed Link Tracking(DLT) Client 네트워크 도메인의 여러 컴퓨터에 걸쳐 있거나 단일 컴퓨터에 있는 NTFS 파일 시스템 사이의 링크를 유지 관리합니다.

Distributed Link Tracking(DLT) Server 볼륨 간에 이동한 파일을 추적할 수 있도록 도메인 내의 각 볼륨에 대한 정보를 저장합니다. DLT Server 서비스는 도메인 내의 각 도메인 컨트롤러에서 실행됩니다.

Distributed Transaction Coordinator 데이터베이스, 메시지 대기열, 파일 시스템, 트랜잭션 보호 리소스 관리자 등 여러 리소스 관리자와 여러 컴퓨터 시스템 간의 분산된 트랜잭션을 조정합니다.

File Replication 여러 서버 사이에서 파일 디렉터리의 파일 동기화를 유지합니다. File Replication은 Windows 2000의 자동 파일 복제 서비스로, 여러 서버에서 동시에 파일을 복사 및 관리하고 모든 도메인 컨트롤러에서 Windows 2000 시스템 볼륨 SYSVOL을 복제하는 데 사용됩니다.

Internet Authentication Service(IAS) VPN(가상 개인 네트워크) 장비, RAS(원격 액세스) 장비 또는 802.1x 무선 및 이더넷/Switch Access Point를 사용하여 네트워크(LAN 또는 원격)에 접속하는 사용자의 인증, 권한 부여, 감사 및 계정 작업을 집중화하여 수행합니다.

Intersite Messaging(ISM) Windows 서버 간에 메시지를 주고 받을 수 있게 합니다.

IPSEC Policy Agent IPsec(IP 보안) 정책을 관리하고, IKE(인터넷 키 교환)을 시작하고, IP 보안 드라이버와 IPsec 정책 설정을 조정합니다.

License Logging Service SQL Server 및 Microsoft Exchange Server 같은 다른 제품뿐 아니라 IIS, 터미널 서비스, 파일 및 인쇄 서비스 등 서버 제품에 대한 클라이언트 액세스 라이센스 사용을 추적합니다.

Logical Disk Manager 검색할 새 드라이브에 대한 플러그 앤 플레이 이벤트를 관찰하고, 구성할 Logical

Disk Manager Administrative Service에 볼륨 및/또는 디스크 정보를 전달합니다.

Logical Disk Manager Administrative Service 디스크 관리 요청에 대한 관리 서비스를 수행합니다. 이 서비스는 드라이브나 파티션을 구성하거나 새로운 드라이버가 검색된 경우에만 시작됩니다.

Message Queuing(MSMQ) Windows용 분산 메시징 응용 프로그램을 만들기 위한 메시징 인프라 및 개발 도구. 분산 메시징 응용 프로그램은 이기종 네트워크 간에 통신할 수 있고 일시적으로 연결이 중단된 컴퓨터 사이에서도 메시지를 보낼 수 있습니다.
NT LM Security Support Provider 사용자가 NTLM 인증 프로토콜을 사용하여 네트워크에 로그온할 수 있게 합니다. 이 서비스를 중지하면 도메인에 로그온해서 서비스에 액세스할 수 없습니다.

Remote Procedure Call(RPC) 종점 매퍼 및 기타 RPC 서비스를 제공합니다. 이것은 RPC 종점 매퍼와 COM
SCM(서비스 컨트롤 관리자)입니다.

Remote Procedure Call(RPC) Locator RPC 클라이언트에 대한 이름 서비스를 제공합니다. 이 서비스는 API
중에서 RpcNs 패밀리를 지원하며 회사 내에서 해당 인터페이스를 지원하는 RPC 서버를 찾는 데 도움을 줍니다(RPC 명명된 서비스라고도 함).

Security Accounts Manager 이 서비스가 시작되면 보안 계정 관리자 하위 시스템에서 요청을 받아들일 준비가 되었음을 다른 서비스에 신호로 알립니다. 이 서비스를 사용 안함으로 설정해서는 안 됩니다.

Simple TCP/IP Services 다음 프로토콜에 대한 지원을 구현합니다.
Echo(포트 7, RFC 862)
Discard(포트 9, RFC 863)
Character Generator(포트 19, RFC 864)
Daytime(포트 13, RFC 867)
Quote of the Day(포트 17, RFC 865)
이 서비스를 사용 가능하게 설정하면 5가지 프로토콜을 모두 전체 어댑터에서 사용할 수 있습니다. 특정 서비스만 선택해서 사용하거나 개별 어댑터 단위로 이 서비스를 사용할 수 있는 규정은 없습니다. 서비스를 사용 안함으로 설정해도 나머지 운영 체제는 영향을 받지 않습니다.
TCP/IP NetBIOS Helper Service NetBT(NetBIOS over TCP/IP) 서비스와 NetBIOS 이름 확인에 대한 지원을 사용할 수 있게 합니다.
Trivial FTP Daemon TFTP(Trivial 파일 전송 프로토콜)은 원격 설치 서비스에 통합된 부분으로, 다음 RFC에 정의된 TFTP 프로토콜에 대한 지원을 구현합니다.

잘사용하세요^^


written by (ldg1983)
2003-02-25 11:11:53
2118 번 읽음
  총 8 개의 댓글이 있습니다.
  1. 1. 쭌 '03.2.25 2:24 PM 신고
    :-D*근데 좀 저하고 좀 다르신거 가튼데... 저한테 없는게 많네요... ↓댓글에댓글
  2. 2. GreatDG '03.2.25 2:55 PM 신고
    :-D*혹시 프로이신가여... 서버에는 다 있는데..^^:; 프로에도 해당하는게 있을듯.. ↓댓글에댓글
  3. 3. 쭌 '03.2.25 9:07 PM 신고
    :-D*네 프로인데... 그래서 그런가봐요 ↓댓글에댓글
  4. 4. 맥스 '03.2.27 9:31 PM 신고
    :-D*위에 답글 삭제해주세요. 파일이 안 지워집니다. ↓댓글에댓글
  5. 5. 맥스 '03.2.27 9:33 PM 신고
    :-D*한꺼번에 마니 올려서 그런지 저 지금,경고 받았어요. ↓댓글에댓글
  6. 6. 유재명 '03.3.4 11:06 PM 신고
    :-D*하면 뭐가 좋아지는지 잘 모르겠습니다 -_- 죄송하지만 ↓댓글에댓글
  7. 7. 이용하 '03.4.3 10:23 PM 신고
    :-D*메세지오는거보면 저같은 학생인 신분에도 Adult쪽지가 오더군요... 요즘은 버디버디까지도... 암튼 서비스중에서 메세지해제는 필수~ ↓댓글에댓글
  8. 8. 해리 '03.4.5 3:35 PM 신고
    :-D*제컴에 없는것들 이 넘 많다...... ↓댓글에댓글
☞ 로그인 후 의견을 남기실 수 있습니다
 캐시선물





365ch.com 128bit Valid HTML 4.01 Transitional and Valid CSS!
태그