1. 인터넷이란 무엇인가요?
일반적으로 인터넷의 정의나 성격을 명확하게 규정하기는 어렵지만, 전세계 수많은 지역의 컴퓨터 통신망들이 서로 연결된 "네트워크의 네트워크"를 지칭하는 것으로 기술적으로는 TCP/IP 프로토콜(규약)을 이용한 시스템으로 연결은 해제케이블, 인공위성을 이용한 연결방식을 택하고 있습니다.
인터넷의 정신은 지구촌 최대의 정보통신망인 정보의 보고로서의 위상대로 지구촌 가상공동체, 가상도서관, 가상대학, 가상서점 등 "정보의 자유스러운 공유", "자유분방한 의사개진과 자기표현", "열린 마음" 이런 것들이 바로 인터넷의 정신이라고 할 수 있습니다
2. 인터넷의 역사
1969년 : 미국방성에서 군사목적으로 ARPANET(Advanced Research Project Agency Network) 개통, E-mail 개발, Telnet 표준안 마련(RFC 318)
1972년 : ARPANET에 영국과 노르웨이가 연결
1973년 : FTP 표준안(RFC 454), Mail 표준안(RFC 733)
1974년 : TCP(Transmission Control Program) 패킷 교환망 프로토콜 디자인
1981년 : ARPANET이 일반용 ARPANET과 군사용 MILNet로 분리
1982년 : ARPANET에서 TCP(Transmission Control Protocol)/IP(Internet Protocol) 채택, 호스트 등록수 1,000대 돌파
1984년 : NSFNET(National Science Foundation Network) 이 시작
1986년 : 백본회선속도(56Kbps), NSFNET 백본속도 T1(1.544Mbps)로 업그레이드
1988년 : IRC(Internet Relay Chat) 개발, ARPANET 폐지
1990년 : Archie, Hytelnet 개발, NSFNET 백본속도 T3(45Mbps)로 업그레이그
1991년 : CIX(Commercial Internet eXchange) 형성, Gopher, WAIS 개발, ISOC(Internet Society) 창설
1992년 : WWW(World Wide Web), Veronica 개발, 정보사냥대회 시작, InterNIC 창설
1993년 : Mosaic 개발(인터넷의 폭발적인 증가), 한국통신 KORNET 상용서비스 개시
1994년 : DACOM 상용서비스 가능한 DACOM-Net 구축
1995년 : 본격 상업화, 대중화, 정보고속화
1996년 : 인터넷상에서 최초로 가상의 세계 박람회 개최, 온라인 사비스업체 Compuserve가 Sprint를 통해 인터넷 접속 서비스 시작
1998년 : 인터넷에 연결된 도메인별 호스트 수는 36,739,151대
3. 인터넷의 특징
인터넷은 네트워크라는 물리적인 하부구조에 기반을 두고 있으나, 논리적으로는 수많은 사람들이 존재하여 의견을 교환하는 공동체입니다
즉, 인터넷을 통해 안방에서도 전세계 어디에나 접속하여 필요한 정보를 찾을 수 있고, 먼 나라에 있는 친구나 친지에게 실시간으로 의사소통을 할 수도 있습니다.
TV나 라디오 같이 짧은 시간에 제한된 정보를 일방적으로 주는 것이 아니라, 풍부한 정보를 바탕으로 하여 고객에게 더 많은 혜택을 주는 한편 고객과의 상호 작용를 통하여 보다 긴밀한 관계를 형성할 수 있는 기회를 제공을 합니다.