자유롭게 게시물을 올릴수있는 게시판입니다.
  • 유년추억
  • 학교생활
  • 입시준비
  • 대학생활
  • 군생활
  • 알바생활
  • 취업준비
  • 직장생활
  • 원룸생활
  • 연애중
  • 결혼준비
  • 집안살림
  • 자녀교육
  • 창업준비
  • 이민유학
  • 노후생활
  • 전체보기


HTTP 500.100 - 내부 서버 오류 - ASP 오류

 
//www.tjb.co.kr/ 에 접속하려고 하면
`HTTP 500.100 - 내부 서버 오류 - ASP 오류`가 나는데요
마이크로 소프트 기술 지원가서 HTTP 500.100으로 검색하니 몇가지 나오던데요 읽어봐도 어디서 어떻게 해야 고칠 수 있는지 도저히 모르겠네요.
쉽게 설명좀 부탁드립니다.

아래는 마이크로 소프트 기술지원에서 검색한 내용입니다.
--------------------------------------------------------------------------------------
로컬 컴퓨터에서 기본 웹 사이트를 열면 "HTTP 500.100 - 내부 서버 오류 - ASP 오류" 오류 메시지 발생
적용 대상
현상
로컬 컴퓨터(//localhost 또는 컴퓨터의 호스트 이름)에서 기본 웹 사이트를 탐색하려고 하면 브라우저에 다음 오류 메시지가 나타납니다.

페이지를 표시할 수 없습니다.

연결하려는 페이지에 문제가 있어서 페이지를 표시할 수 없습니다.


HTTP 500.100 - 내부 서버 오류 - ASP 오류
인터넷 정보 서비스
또한 고객 지원 담당자용 기술 정보 구역에 다음 정보가 표시됩니다.

오류 종류:
Microsoft VBScript 런타임(0x800A0046) 사용 권한이 거부되었습니다. `GetObject` /localstart.asp, 줄 19


페이지:
GET /localstart.asp
원인
웹 사이트의 기본 문서 중 하나(Iisstart.asp)가 Localstart.asp 파일을 로드하려고 시도하고 페이지에 액세스를 시도하는 사용자에게 Localstart.asp 파일에 포함된 스크립트를 실행할 충분한 권한이 없을 경우 오류 메시지가 발생합니다. Localstart.asp 파일에는 IIS 관리 개체를 사용하여 메타베이스에 액세스하는 ADSI 및 VBScript 코드가 포함되어 있습니다. 보안을 이유로 메타베이스에 대한 액세스는 로컬 Administrators 그룹의 구성원으로 제한됩니다. 이것은 의도적으로 설계된 동작입니다.

오류 메시지는 다음 조건 둘 모두에서 발생합니다.
기본 웹 사이트 등록 정보의 디렉터리 보안 탭에 익명 인증이 설정되어 있어, 로컬 Administrators 그룹의 구성원으로 만들지 말아야 하는 익명 사용자(기본적으로 IUSR_ServerName)의 보안 컨텍스트로 사용자가 Localstart.asp 파일을 실행하도록 합니다. 사용자는 로컬 Administrators 그룹의 구성원이 아닌 로컬로 로그온합니다.
해결 방법
이 문제를 해결하려면 Localstart.asp 파일(Localstart.asp 파일은 대개 Windows 통합 인증을 사용)에 대해 익명 인증을 해제한 다음 로그온한 사용자가 로컬 Administrators 그룹의 구성원인지 확인하십시오.
추가 정보
관리자가 기본 웹 사이트에 대한 인증 설정을 구성할 때 상속 무시 대화 상자에서 Localstart.asp 파일을 선택하여 Localstart.asp 파일에 대해 본의 아니게 익명 인증을 설정할 수 있습니다.

Iisstart.asp 및 Localstart.asp 파일에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
246053 IIS 5.0의 기본 웹 사이트에 Default.asp가 만들어지지 않는 이유


IIS 관리 개체에 대한 자세한 내용은 로컬에 설치되었거나 MSDN 온라인 라이브러리에 있는 IIS 5.0 설명서를 참조하십시오.

메타베이스에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
240941 IIS 메타베이스 소개


(c) Microsoft Corporation 2000, All Rights Reserved. 기고: Kevin Zollman, Microsoft Corporation.


2004-03-29 17:35:57
2974 번 읽음
  총 1 개의 댓글이 있습니다.
  1. 1. 탁세인 '04.3.30 1:11 AM 신고
    :-)*ASP 500번 에러면 서버쪽에 문제있는건데요. 발췌한 내용도 ASP파일을 실행하는 서버에 관한 설명이구요. 아직도 그런현상이 있는지 궁금하군요. 혹시 모르니까 바이러스검사와 윈도업뎃 그리고 익스플로러 버전도 확인해보시기 바랍니다. ↓댓글에댓글
☞ 로그인 후 의견을 남기실 수 있습니다
 캐시선물





365ch.com 128bit Valid HTML 4.01 Transitional and Valid CSS!
태그